Welcome to the World Class Assassins Forum.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, and access to many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact us.
WCA Staff
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

[ View the whole list ]


Most users ever online was 28 on Tue Dec 15, 2015 3:46 pm
Server Donation’s
This month donations: Razor => 5 Euro

PROBLEM

View previous topic View next topic Go down

PROBLEM

Post by Miljan on Tue Mar 17, 2009 12:52 am

LOOK out this s***, if u know how to solve this help pls
avatar
Miljan

Gender : Male
Number of posts : 816
Age : 24
Location : Nish, Kraljevo, Serbia

View user profile

Back to top Go down

Re: PROBLEM

Post by Elsarild on Tue Mar 17, 2009 10:33 am

If you mean that the screen is centert, is the problem, theres 2 proberly working solutions:

Press the "files" button (my firefox is in danish, not sure it's right) then go to the 10th option in the drop down window and make sure everything is set right.

2. solution is don't give a f***, youtube has a tendency to do theese kinds of f*** ups.

Elsarild

Gender : Male
Number of posts : 578
Age : 27

View user profile

Back to top Go down

Re: PROBLEM

Post by ReDeViL on Tue Mar 17, 2009 3:34 pm

Try refresh the page sometimes. Something like that happens to me sometimes...
avatar
ReDeViL

Gender : Male
Number of posts : 324
Age : 21
Location : Greece

View user profile

Back to top Go down

Re: PROBLEM

Post by insane' on Tue Mar 17, 2009 3:41 pm

press and hold the control button... and then scroll up Smile

insane'

Gender : Male
Number of posts : 974
Age : 27
Location : Sri Lanka

View user profile

Back to top Go down

Re: PROBLEM

Post by Miljan on Tue Mar 17, 2009 6:03 pm

I try that and nothing, I try to dellet all private data and nothing!!!
avatar
Miljan

Gender : Male
Number of posts : 816
Age : 24
Location : Nish, Kraljevo, Serbia

View user profile

Back to top Go down

Re: PROBLEM

Post by Elsarild on Tue Mar 17, 2009 6:10 pm

Hmm, i just went and checked on youtube, mine looks the same.

But i noticed that their're logo has changed from red to green, may be a new layout.

Or a standard Youtube f*** up x)

Elsarild

Gender : Male
Number of posts : 578
Age : 27

View user profile

Back to top Go down

Re: PROBLEM

Post by Miljan on Tue Mar 17, 2009 6:18 pm

Yee, new logo is green!!!
avatar
Miljan

Gender : Male
Number of posts : 816
Age : 24
Location : Nish, Kraljevo, Serbia

View user profile

Back to top Go down

Re: PROBLEM

Post by spas on Wed Mar 18, 2009 10:26 am

Same go green youtube oh and milijan i sent u freind request on youtube!

spas

Gender : Male
Number of posts : 400

View user profile

Back to top Go down

Re: PROBLEM

Post by Miljan on Wed Mar 18, 2009 3:56 pm

LOL.k spas, I can open youtube but normal on E-xplorer Very Happy
avatar
Miljan

Gender : Male
Number of posts : 816
Age : 24
Location : Nish, Kraljevo, Serbia

View user profile

Back to top Go down

Re: PROBLEM

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum